Critical Remote Code Execution in WP Elementor

A critical remote code execution vulnerability (CVE-2022-1329) present in recent version of the WordPress Elementor plugin has been patched. This vulnerability affects versions 3.6.0 through 3.6.2. You should immediately upgrade to 3.6.3 to patch this vulnerability, which could allow an attacker complete access to your WordPress and more.

Leave a Reply